Go Back   The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > Technical Help Forum
Register FAQ Image Gallery Members List Calendar Search Today's Posts Mark Forums Read
Notices

Reply
 
Thread Tools Display Modes
Old 13th September 2019, 04:24   #1
Roger1
Loves to post
 
Roger1's Avatar
 
2004 MG ZT-T 180; 2004 ZT 180+ Sports Auto; 1991 Figaro (hers)!

Join Date: Jun 2007
Location: Rangiora
Posts: 437
Thanks: 42
Thanked 18 Times in 7 Posts
Question Automatic rear wiper!!!

Hi, without warning the rear wiper on my tourer has started a trick of doing a single wipe whenever the ignition is turned on! The wiper system itself is definitely not on in any way. Has anyone else struck this problem?


Also, another call out for a passenger side (RHD car) powerfold mirror assembly in good condition that you'd be willing to post abroad.

Thanks,
__________________
ZT all the way.....




[SIGPIC][/SIGPIC]
Roger1 is offline   Reply With Quote
Old 13th September 2019, 08:20   #2
Rev Jules
Rev Jules
 
Rev Jules's Avatar
 
Rover 75 Tourer+Rover 75 V6 Saloon

Join Date: Mar 2011
Location: Radcliffe on Trent
Posts: 9,460
Thanks: 6,011
Thanked 3,310 Times in 1,662 Posts
Default



Mine comes on when engaging reverse gear.

Rev
Rev Jules is offline   Reply With Quote
Old 14th September 2019, 07:24   #3
Roger1
Loves to post
 
Roger1's Avatar
 
2004 MG ZT-T 180; 2004 ZT 180+ Sports Auto; 1991 Figaro (hers)!

Join Date: Jun 2007
Location: Rangiora
Posts: 437
Thanks: 42
Thanked 18 Times in 7 Posts
Default

Quote:
Originally Posted by Rev Jules View Post

Mine comes on when engaging reverse gear.

Rev
Any clue as to why?
__________________
ZT all the way.....




[SIGPIC][/SIGPIC]
Roger1 is offline   Reply With Quote
Old 14th September 2019, 08:02   #4
Spike05reg
Newbie
 
MGZT-T

Join Date: Feb 2014
Location: Middlewich
Posts: 22
Thanks: 4
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by Roger1 View Post
Any clue as to why?
Upon engaging reverse the rear wiper will work automatically if the front wipers are on. It may be you have the front wipers on intermittent which will not work if the screen is dry and you may have forgotten they are on.
I think.
Mike.
Spike05reg is offline   Reply With Quote
The Following User Says Thank You to Spike05reg For This Useful Post:
Old 14th September 2019, 08:03   #5
Rev Jules
Rev Jules
 
Rev Jules's Avatar
 
Rover 75 Tourer+Rover 75 V6 Saloon

Join Date: Mar 2011
Location: Radcliffe on Trent
Posts: 9,460
Thanks: 6,011
Thanked 3,310 Times in 1,662 Posts
Default

Quote:
Originally Posted by Roger1 View Post
Any clue as to why?
Sorry not got a clue.

Rev
Rev Jules is offline   Reply With Quote
Old 15th September 2019, 08:22   #6
Roger1
Loves to post
 
Roger1's Avatar
 
2004 MG ZT-T 180; 2004 ZT 180+ Sports Auto; 1991 Figaro (hers)!

Join Date: Jun 2007
Location: Rangiora
Posts: 437
Thanks: 42
Thanked 18 Times in 7 Posts
Default

Quote:
Originally Posted by Spike05reg View Post
Upon engaging reverse the rear wiper will work automatically if the front wipers are on. It may be you have the front wipers on intermittent which will not work if the screen is dry and you may have forgotten they are on.
I think.
Mike.
No, after 14 years of 75/ZT ownership I had thought of that. Definitely not on. Also, it's coming on with the car in Park. Very odd. Today it did not do it, so may fhave been a short term glitch.
__________________
ZT all the way.....




[SIGPIC][/SIGPIC]
Roger1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:04.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2006-2019, The Rover 75 & MG ZT Owners Club Ltd