Go Back   The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > Technical Help Forum
Register FAQ Image Gallery Members List Calendar Search Today's Posts Mark Forums Read
Notices

Reply
 
Thread Tools Display Modes
Old 11th October 2019, 18:16   #11
vitesse
Gets stuck in
 
Rover 75 Saloon Auto Conn

Join Date: Jul 2011
Location: Gšvle, Sweden
Posts: 802
Thanks: 71
Thanked 188 Times in 163 Posts
Default

Quote:
Originally Posted by Supervinnie40 View Post

But, if I understand correctly, due to "faults" with the TOAF program, some error codes might not be 100% correct?
The SRS error still confuses me. I have checked the wires, I have checked the connector and everything seems to be perfectly fine.
Sorry for being exact but you say connector not plural, is this the tensioner connector you've checked?

Don't think you need the separate SRS app as that's for cars with the later Autoliv system, and your car is a 2000.

I believe that the Toaf programme does contain some errors, but on the other hand so does the T4 programme, Rave, Haynes etc. One thing is certain, noticed how many posts we don't see from Poland, think things run pretty smoothly over there and we're missing out on a lot, like the announced Android app.

Regards
vitesse is offline   Reply With Quote
Old 14th October 2019, 10:53   #12
Supervinnie40
I really should get out more.......
 
Supervinnie40's Avatar
 
Rover 75 1.8 Club

Join Date: Dec 2013
Location: Tilburg (Netherland)
Posts: 2,509
Thanks: 585
Thanked 329 Times in 241 Posts
Default

Quote:
Originally Posted by chicochapman View Post
Did you download the "SRS Tool" from the Toaf site?
I've got it but as my airbag ECU isn't talking to me at the moment, I don't know how helpful this tool might be.
Malc
It is included in the download, but I didn't need it. When I clicked the SRS button in the menu, it retrieved the errors succesfully. So I'm afraid I can't really say anything useful about the SRS tool.

Quote:
Originally Posted by vitesse View Post
Sorry for being exact but you say connector not plural, is this the tensioner connector you've checked?

Don't think you need the separate SRS app as that's for cars with the later Autoliv system, and your car is a 2000.

I believe that the Toaf programme does contain some errors, but on the other hand so does the T4 programme, Rave, Haynes etc. One thing is certain, noticed how many posts we don't see from Poland, think things run pretty smoothly over there and we're missing out on a lot, like the announced Android app.

Regards
You're right to be exact, error due to bad translation happen all the time. I have replaced both connectors under the seat. The one for the tensioner and the one for the airbag. I only replaced the ones under the seat, mainly because I have no clue if there are other connectors out of sight...? Is there another connector inside the pre-tensioner system? That part is pretty much hidden by the seat itself, so I can't really see. Both connectors under the seat (driver and passenger) show 0 ohm resistence with a universal multimeter.

I did notice the description for several options in the TOAF program is very badly translated. So sometimes you need to read it 5 times before you get what it says haha. Not sure if it also works properly, because I don't feel comfortable changing the settings. If I do something wrong, I end up with a useless car.
__________________
Proud owner of the Dutch "Golden 75". A much loved Gold White Metallic Rover 75 1.8 na from 2000.
Supervinnie40 is offline   Reply With Quote
Old 14th October 2019, 13:01   #13
vitesse
Gets stuck in
 
Rover 75 Saloon Auto Conn

Join Date: Jul 2011
Location: Gšvle, Sweden
Posts: 802
Thanks: 71
Thanked 188 Times in 163 Posts
Default

Donít think there are any more connectors than the one going to the tensioner under each seat. Just as an experiment I measured a spare tensioner Iíve got and on the lowest scale of 200 ohms I got a reading of 4 ohms - donít know enough about electricity to understand really but I would expect some resistance in any circuit. Do you have the SRS warning on? If not and Brian has checked things then I wouldnít worry.

Yes, there are translation errors in Toaf, but as the alternative is trying to understand Polish Iím grateful for the effort. And while I believe there is an auto back-up function, I always save before changing anything especially when trying to help other local members. Perhaps it would be a good idea to just use Toaf in read only mode until you are more comfortable with it, try a few simple things like checking the fan speeds.

Regards
vitesse is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 21:29.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2006-2019, The Rover 75 & MG ZT Owners Club Ltd