Go Back   The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > Technical Help Forum
Register FAQ Image Gallery Members List Calendar Search Today's Posts Mark Forums Read
Notices

Reply
 
Thread Tools Display Modes
Old 20th March 2017, 06:54   #1
Grandad Steve
Newbie
 
Rover 75 Saloon

Join Date: Jun 2016
Location: Guyhirn
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Auto box whine

This is my first post, so please bear with me! I've just stripped and cleaned the valve assembly on my auto box, mainly to check it was clean, no problems (I had a book). I have also replaced the cracked reverse piston as the box was slipping in 3rd to 4th change. The box now changes smoothly and positively through the range. However there is a whine when accelerating through the lower gears only. The thrust bearings were all in good condition and as far as I can tell it is assembled correctly. There was no whine previously. the car has done 60k. The fluid level is correct, with new Carlube. Anyone any ideas please?

Last edited by Grandad Steve; 20th March 2017 at 06:57..
Grandad Steve is offline   Reply With Quote
Old 20th March 2017, 08:47   #2
tourer
Gets stuck in
 
Rover 75 Tourer CDT Auto.

Join Date: Oct 2011
Location: Long Eaton
Posts: 978
Thanks: 24
Thanked 106 Times in 82 Posts
Default

Carlube?
Not heard of that being used before. The oil grade required is very specific. There will be more knowledgable folk along soon with the required grades.
tourer is offline   Reply With Quote
Old 20th March 2017, 08:53   #3
Greeners
Moderator
 
Greeners's Avatar
 
MG-ZTT

Join Date: Mar 2007
Location: North London
Posts: 19,413
Thanks: 117
Thanked 1,094 Times in 919 Posts
Default

http://www.the75andztclub.co.uk/foru...7&postcount=23
Greeners is offline   Reply With Quote
Old 20th March 2017, 08:56   #4
kaiser
This is my second home
 
kaiser's Avatar
 
75 Tourer 2.5 Auto, 1.8T, 75V8ZT

Join Date: Jun 2007
Location: Johannesburg ZA
Posts: 5,043
Thanks: 0
Thanked 344 Times in 304 Posts
Default

the oil specified is very specific, the oil that can be used is not.
I have run my gearboxes on Dexron without problems for years.

After all this is the same box manufacturer as the one supplying numerous other cars, and Mazda and Nissans with Auto boxes.

Could be differential or box. If relating to car speed, irrespective of gear - diff, if related to revs of the engine - gearbox itself.

I would guess something wrongly assembled or touching, provided the filling is correct.
__________________
Worth his V8 in gold
kaiser is offline   Reply With Quote
Old 20th March 2017, 10:28   #5
Grandad Steve
Newbie
 
Rover 75 Saloon

Join Date: Jun 2016
Location: Guyhirn
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

This oil is recommended on here, Carlube ATF-U
Grandad Steve is offline   Reply With Quote
Old 20th March 2017, 10:31   #6
Grandad Steve
Newbie
 
Rover 75 Saloon

Join Date: Jun 2016
Location: Guyhirn
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's not the diff as its not road speed related, only occurs on acceleration in 1,2,3, gears.
Grandad Steve is offline   Reply With Quote
Old 20th March 2017, 20:05   #7
hinged_bap
Gets stuck in
 
75 CDT Conn SE Auto saloon

Join Date: Jun 2010
Location: Southampton
Posts: 652
Thanks: 94
Thanked 71 Times in 58 Posts
Default

my guess is something is not seating quite right and is causing tightness somewhere. Do these things have shims and such like.
hinged_bap is offline   Reply With Quote
Old 20th March 2017, 20:51   #8
COLVERT
2nd oldest member.
 
COLVERT's Avatar
 
R75 Saloon.

Join Date: Feb 2009
Location: Newton Abbot / France
Posts: 8,115
Thanks: 1,301
Thanked 552 Times in 486 Posts
Default

If it didn't whine before that it has to be connected to something you have done during the service.

Could it be that now you have replaced that cracked piston the thrust bearings are under a higher loading and generating the noise you are now hearing ??
__________________
COLVERT is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:48.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2006-2017, The Rover 75 & MG ZT Owners Club Ltd