Go Back   The 75 and ZT Owners Club Forums > Search Forums
Register FAQ Image Gallery Members List Calendar Search Today's Posts Mark Forums Read
Notices

Showing results 1 to 17 of 17
Search took 0.01 seconds.
Search: Posts Made By: thomasgoudie1956
Forum: Regional Events Forum: The South West 16th March 2015, 23:45
Replies: 51
Views: 9,702
Posted By thomasgoudie1956
Hi you can add me to the map post code SO23 7AB ...

Hi you can add me to the map post code SO23 7AB

Cheers Tom
Forum: The 75 and ZT Owners Club General Forum 5th March 2015, 00:27
Replies: 923
Views: 750,113
Posted By thomasgoudie1956
Hi Jezzer could I have a set please. ...

Hi Jezzer could I have a set please.

Thank you.

Tom
Forum: Social Forum 17th February 2015, 22:46
Replies: 25
Views: 1,557
Posted By thomasgoudie1956
All the best, I hope it works out for you. ...

All the best, I hope it works out for you.

Tom
Forum: Technical Help Forum 15th February 2015, 12:20
Replies: 31
Views: 2,559
Posted By thomasgoudie1956
Hi Simon yes thanks mate it is a 2 speed fan...

Hi Simon yes thanks mate it is a 2 speed fan without a resistor, is it best to just to swap a two with a two or is it best to get a one with a resistor, my son is quite good with the mechanics so he...
Forum: Technical Help Forum 14th February 2015, 13:15
Replies: 31
Views: 2,559
Posted By thomasgoudie1956
Hi Simon, just seen a picture of the three speed...

Hi Simon, just seen a picture of the three speed fan and it looks like that's what I have, I will contact Arctic as soon as possible.

Cheers

Tom
Forum: Technical Help Forum 14th February 2015, 12:50
Replies: 31
Views: 2,559
Posted By thomasgoudie1956
Hi Simon, I have just looked at the fan and I...

Hi Simon, I have just looked at the fan and I have noticed from your picture that where the resistor goes' I have the bracket there for a resistor to go on but no resistor?? Any ideas if this is the...
Forum: Technical Help Forum 14th February 2015, 01:46
Replies: 31
Views: 2,559
Posted By thomasgoudie1956
Hi Simon, Thanks very much I will get a...

Hi Simon, Thanks very much I will get a replacement fan system.

Tom
Forum: Technical Help Forum 13th February 2015, 23:24
Replies: 31
Views: 2,559
Posted By thomasgoudie1956
Hi again sorry I have not been around but had to...

Hi again sorry I have not been around but had to work.
Drove today for about two hours without any problems at all??
Is it the new thermostat that was put in(has it kicked in?) I don't know but I...
Forum: Technical Help Forum 10th February 2015, 23:23
Replies: 31
Views: 2,559
Posted By thomasgoudie1956
I can't see anything but I will check again...

I can't see anything but I will check again tomorrow(Wednesday)

Thank you,

Tom
Forum: Technical Help Forum 10th February 2015, 16:54
Replies: 31
Views: 2,559
Posted By thomasgoudie1956
Hi, Tried the test that Rich done 19...then...

Hi, Tried the test that Rich done 19...then 7... first time I was getting 90/95 coming up the second time after watching the video again it said 0000 ???

The fan when I done the test came...
Forum: Technical Help Forum 10th February 2015, 09:28
Replies: 31
Views: 2,559
Posted By thomasgoudie1956
Thank you for all your advice I will try the...

Thank you for all your advice I will try the methods you have all advised and let you know the outcome.

Once again Thank you
tOM
Forum: Technical Help Forum 9th February 2015, 22:46
Replies: 31
Views: 2,559
Posted By thomasgoudie1956
Hi sorry I have not got back sooner but had to...

Hi sorry I have not got back sooner but had to work.
I replaced the thermostat and the coolant cap the level of fluid is about half way up.
I have seen no signs of leakage other than when it gets...
Forum: Technical Help Forum 9th February 2015, 18:07
Replies: 31
Views: 2,559
Posted By thomasgoudie1956
Hi Don't know if any body before me has used...

Hi Don't know if any body before me has used sealing products. The fan comes on when you put the demist on.
Forum: Technical Help Forum 9th February 2015, 17:33
Replies: 31
Views: 2,559
Posted By thomasgoudie1956
New thermostat, new water pump,

New thermostat, new water pump,
Forum: Technical Help Forum 9th February 2015, 17:31
Replies: 31
Views: 2,559
Posted By thomasgoudie1956
Hi Its a 1.8

Hi
Its a 1.8
Forum: Technical Help Forum 9th February 2015, 17:21
Replies: 31
Views: 2,559
Posted By thomasgoudie1956
Help,help,Help

Hi,
I am having overheating problems after having no heating in the car.
I replaced water pump, thermostat, and drive belt, also had the coolant system drained and re-filled, replaced the filler...
Forum: Technical Help Forum 16th January 2015, 01:07
Replies: 5
Views: 1,007
Posted By thomasgoudie1956
NO Heating

I have a problem with my heating for my 75 2000.
The blowers are blowing cold air, the temp gauge is on 50%. Everything worked until I had my back box changed? any ideas would be appreciated.

...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT +1. The time now is 08:59.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 2006-2020, The Rover 75 & MG ZT Owners Club Ltd